[Blue Mind] Problème de champs dans la BD

Roger Yerbanga roger.yerbanga at savoirfairelinux.com
Tue May 6 20:51:05 CEST 2014


Bonjour,

J'ai installé la version 3.0.6 de bluemind.

Et je ne sais pour quelle raison, mais j'ai des erreurs dans la base de 
données lorsque j'essaie de rajouter un nouveau domaine.
Voir les logs ci-dessous.

2014-05-06 14:26:04 EDT ERROR:  column "active" does not exist at 
character 89
2014-05-06 14:26:04 EDT STATEMENT:   SELECT id, entity_id, criteria, 
star, mark_read, delete_it, forward, deliver, discard, active  FROM 
sievefilter  WHERE entity_id IN (0,2) ORDER BY entity_id, id, row_idx
2014-05-06 14:26:06 EDT ERROR:  relation "tag" does not exist at 
character 144
2014-05-06 14:26:06 EDT STATEMENT:  SELECT  tagentity_entity_id, 
domain_id, usercreate, userupdate, timecreate, timeupdate, id, label, 
owner, tag.color, c.color, l.entity_id FROM tag  INNER JOIN tagentity ON 
tagentity_tag_id = id  INNER JOIN taglink l ON l.tag_id = id  LEFT JOIN 
tagcolor c ON id = c.tag_id AND c.user_id = $1 WHERE l.entity_id IN ( 0,2 )
2014-05-06 14:26:06 EDT ERROR:  column "active" does not exist at 
character 88
2014-05-06 14:26:06 EDT STATEMENT:  SELECT id, entity_id, criteria, 
star, mark_read, delete_it, forward, deliver, discard, active FROM 
sievefilter WHERE entity_id = $1 order by row_idx

Je vais reprendre l'installation complète sur une machine vierge, mais 
est-ce que quelqu'un a déjà rencontré des erreurs de ce genre, et si 
oui, comment les corriger sans tout reprendre.

Par avance merci.

Roger Yerbanga


More information about the Bluemind mailing list