[Blue Mind] Erreur à l'installation

Thomas Cataldo thomas.cataldo at blue-mind.net
Mon Apr 2 09:40:45 CEST 2012


Le 2012-03-31 23:50, Valority Paul a écrit :
> Hello,
>
> En suivant pas à pas la procédure donnée ici
> http://blue-mind.net/spip.php?article34 [1], on tombe sur l'erreur
> suivante :
>
> Les paquets suivants ont des dépendances non satisfaites :
>    cyrus-admin-2.4: Dépend: libcyrus-imap-perl24 (>=
> 2.4.13-3hudson89) mais 2.4.8-6~maverick+1 est installé.
>
> Cela a pour effet de bloquer l'installation.
>
> Tests faits à la fois sur ubuntu 10.04 et 11.04
>
> Comment peut on résoudre cette dépendance ?
>

Un apt-get remove --purge libcyrus-imap-perl24 avant de tenter 
l'installation devrait régler le problème.

Visiblement vous aviez déjà des morceaux d'une version de cyrus sur la 
machine avant de lancer l'installation.


-- 
Thomas Cataldo
Blue Mind - http://www.blue-mind.net/


More information about the Bluemind mailing list