[Blue Mind] Erreur à l'installation

Sylvain Garcia sylvain.garcia at blue-mind.net
Mon Apr 2 09:07:38 CEST 2012


Le 2012-03-31 23:50, Valority Paul a écrit :
> Hello,
>
> En suivant pas à pas la procédure donnée ici
> http://blue-mind.net/spip.php?article34 [1], on tombe sur l'erreur
> suivante :
>
> Les paquets suivants ont des dépendances non satisfaites :
>    cyrus-admin-2.4: Dépend: libcyrus-imap-perl24 (>=
> 2.4.13-3hudson89) mais 2.4.8-6~maverick+1 est installé.
>
> Cela a pour effet de bloquer l'installation.
>
> Tests faits à la fois sur ubuntu 10.04 et 11.04
>
> Comment peut on résoudre cette dépendance ?
>
> Merci
>
>
> Links:
> ------
> [1] http://blue-mind.net/spip.php?article34

Bonjour,

Le paquet libcyrus-imap-perl24 est pourtant présent sur les dépots.
Essaye d'enlever le paquet libcyrus-imap-perl24 avant de d'installer 
Blue Mind.

aptitude purge libcyrus-imap-perl24
et ensuite d'installer Blue Mind.


si "aptitude install" ou "apt-get install" pose des questions, bien 
lire ce que la commande propose pour installer les paquets adéquat.


-- 
Sylvain Garcia
BLUE MIND
Messagerie & espaces collaboratifs
06 72 08 69 64
sylvain.garcia at blue-mind.net
http://www.blue-mind.net


More information about the Bluemind mailing list